Skip to Content

Office 2016 for Mac

Get Started

  • Your Mac must have LANrev installed on the computer to install this software.
  • Mac OS X (10.10 or higher) is required.

Note: Microsoft Office 2016 for Mac is to be installed on Texas State-owned computers only.

If you have questions about these prerequisites, please contact ITAC your department's technical support person (TSP) before proceeding.


Installation Instructions

  1. Open LANrev.
  2. Locate and install the software.