Skip to Content

EndNote for Mac

Get Started

  • You must have administrator privileges to the computer. 
  • Your Mac must have LANrev installed on the computer to install this software.
  • Compatible with macOS versions 10.10 and later.

Note: This version of EndNote software is to be installed on Texas State-owned Mac computers only.

If you have questions about these prerequisites, please contact ITAC or your department's technical support person (TSP) before proceeding.


Installation Instructions

  1. Open LANrev.
  2. Locate and install the software.